Quel périphérique peut être mis à niveau vers iOS 7 ou Mac OS X 10.9

Mise à niveau vers iOS 7

iOS 7 et Mac OS X 10.9 ont été annoncés sur WWDC 2013. Bien que la version bêta d'iOS 7 s'adresse désormais aux développeurs Apple mais aux consommateurs, le fait que vos appareils soient compatibles avec iOS 7 ou Mac X 10.9 a fait l'objet de beaucoup d'attention.

Avec le lancement d'iOS 7 sur le site officiel d'Apple, les appareils qui supporteront iOS 7 sont également répertoriés, y compris: iPhone 4, iPhone 4S, iPhone 5, iPod Touch (16GB / 32GB / 64GB), iPad 2, iPad Retina, iPad mini.

Cependant, après avoir été mis à niveau vers iOS 7, ces périphériques ne peuvent pas utiliser toutes les nouvelles fonctions de ce nouveau système d'exploitation. Par exemple, Panorama ne peut fonctionner que sur iPhone 4S, iPhone 5, iPod Touch 5; Les filtres de l'appareil photo ne peuvent être utilisés que sur les iPhone 5 et iPod Touch 5; Les utilisateurs d’iPhone 5, d’iPad 4, d’iPad mini et d’iPod Touch 5 peuvent utiliser AirDrop lors de la connexion à iCloud après la mise à jour; Siri ne peut être utilisé que sur iPhone 4S, iPhone 5, iPad Retina, iPad mini et iPod Touch 5. Même certains développeurs ont également déclaré que iOS 7 ne fonctionnait pas bien sur iPhone 4.

Périphériques iOS 7 sera compatible

Les concepts compatibles avec Mac OS X 10.9 n’ont aucune référence sur WWDC. Cependant, à partir de la version de prévisualisation pour les développeurs Apple, la plupart des appareils exécutant Mountain Lion peuvent être mis à niveau vers Mavericks.

La liste suivante peut être les ordinateurs prenant en charge Mac OS X 10.9:

iMac (au milieu de 2007 ou après)
MacBook (pieds 13, fin de 2008), (pieds 13, 2009 tôt ou après)
MacBook Pro (pieds 13, au milieu de 2009 ou après) (pieds 15, au milieu ou à la fin de 2007 ou après vesion) (pieds 17, fin de 2007 ou après)
MacBook Air (Early 2008 ou après)
Mac Pro (début 2008 ou après)
Xserve (XYUMX)